VaultClipse Version 0.3.1

By Daniel Klco Daniel Klco on 

The VaultClipse team is proud to present VaultClipse version 0.3.1. This release make VaultClipse compatible with CQ 5.5 and brings a number of bug fixes and new features including:

Fixed Bugs:

  • Fixed an issue where the error message disappeared immediately after appearing
  • Fixed an issue where VLT was not loaded if the bin directory was selected

New Features:

  • Added more detailed error messaging
  • Added support for VLT 2.4.18, which gets shipped with CQ 5.5

To download the latest release, visit http://vaultclipse.sourceforge.net/request-download.shtml


Tags

Adobe CQ   VLT   VaultClipse   CQ5.5  

comments powered by Disqus